Elevated API Errors

Incident Report for 5c SMS Site Status

Resolved

This incident has been resolved.
Posted Aug 24, 2025 - 04:35 AEST

Monitoring

A fix has been deployed and is being monitored. Any API requests which failed should be retried.
Posted Aug 24, 2025 - 03:14 AEST

Identified

An issue has been detected in a software deployment causing elevated API failures.
Posted Aug 24, 2025 - 03:06 AEST
This incident affected: Dashboard & API.