Optus Network Issues
Incident Report for 5c SMS Site Status
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 05:53 AEST
Monitoring
Delivery rate appear to be normal. We are continuing to monitor and investigate with Optus
Posted Jul 04, 2022 - 14:32 AEST
Update
We are still working with the provider to investigate this issue.
Posted Jul 04, 2022 - 12:01 AEST
Identified
We are currently experiencing issues routing via the Optus network. The issue is being escalated to Optus for investigation. Further updates will be provided on the hour.
Posted Jul 04, 2022 - 10:15 AEST
This incident affected: Network Providers.