Telstra Outage

Incident Report for 5c SMS Site Status

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 21:04 AEST

Update

Failure rates to Telstra recipients have remained at normal levels for the past two hours, and Telstra have advised the vast majority of services are now operating as normal. We are continuing to monitor and co-ordinate with the Telstra team.
Posted Jul 08, 2026 - 12:58 AEST

Monitoring

We are observing failure rates to Telstra recipients falling into a normal range. However, we recommend customers hold off sending messages to Telstra devices until they confirm the issue is resolved, if possible.
Posted Jul 08, 2026 - 09:11 AEST

Identified

We have observed significant failure rates for messages to Telstra recipients due to an incident affecting their network. Recipients on other networks are not affected.
Posted Jul 08, 2026 - 07:53 AEST
This incident affected: Network Providers.