Queue Delays

Incident Report for 5c SMS Site Status

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 11:26 AEST

Monitoring

Queues have returned to normal processing times.
Posted Jul 02, 2026 - 11:01 AEST

Identified

We have identified an issue causing queues to process messages more slowly than expected. The issue has been addressed and queues are expected to clear over the next 20-30 minutes.
Posted Jul 02, 2026 - 10:25 AEST
This incident affected: Message Queues.