Email Notifications

Incident Report for 5c SMS Site Status

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 13:54 AEST

Investigating

We are currently investigating an issue with email notifications.
Posted Jul 02, 2026 - 07:22 AEST
This incident affected: Dashboard & API.