Delayed inbound SMS messages

Incident Report for 5c SMS Site Status

Resolved

The issue is now resolved
Posted Jul 24, 2024 - 00:47 AEST

Monitoring

Carriers have advised messages should now be processing as expected.
Posted Jul 23, 2024 - 15:29 AEST

Update

We are continuing to communicate with our carriers, who are working on this issue.
Posted Jul 23, 2024 - 12:50 AEST

Identified

Carriers have advised that the cause of the issue is identified and a fix is being implemented.

Outbound sending is not impacted.

Inbound messages are currently 1.5 hours delayed.
Posted Jul 23, 2024 - 09:20 AEST

Update

The mobile carriers are aware of this issue and currently investigating.
Posted Jul 23, 2024 - 08:27 AEST

Investigating

We are currently experiencing delays with inbound SMS.

Our teams have been alerted and are actively working to identify and resolve the issue with the carriers.
Posted Jul 23, 2024 - 06:35 AEST
This incident affected: Network Providers.