Scheduled Maintenance Error
Incident Report for 5c SMS Site Status
Resolved
The incident has been resolved
Posted Nov 10, 2022 - 13:52 AEST
Monitoring
A fix has been applied and we are monitoring all systrems
Posted Nov 10, 2022 - 11:48 AEST
Investigating
We have received reports of some users seeing an erroneous "Scheduled Maintenance" message. This is being investigated.
Posted Nov 10, 2022 - 10:40 AEST
This incident affected: Dashboard & API.