Dashboard Issues

Incident Report for 5c SMS Site Status

Resolved

This incident has been resolved.
Posted Jan 10, 2026 - 07:59 AEST

Monitoring

A DNS Issue caused some users to be unable to access the dashboard for approximately 20 minutes. The issue has been resolved and we are monitoring to ensure systems are operating normally.
Posted Jan 10, 2026 - 07:23 AEST

Investigating

We have identified an issue preventing dashboard access for some users. It is currently being investigated.
Posted Jan 10, 2026 - 07:21 AEST
This incident affected: Dashboard & API.