Dashboard & API Connectivity
Incident Report for 5c SMS Site Status
Resolved
The incident has been resolved
Posted Nov 07, 2022 - 16:48 AEST
Monitoring
Systems appear to be operating normally.
Posted Nov 07, 2022 - 15:22 AEST
Identified
We have identified a failed network component which is being replaced. Expecting return to normal operations within 10 minutes
Posted Nov 07, 2022 - 15:13 AEST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2022 - 15:12 AEST
This incident affected: Dashboard & API.