Payment processor unavailable.
Incident Report for 5c SMS Site Status
Resolved
Our credit card payment processor appears to be operating normally.
Posted Sep 08, 2023 - 16:19 AEST
Identified
Our credit card payment gateway is currently experiencing issues. You may be unable to process credit cards at this time.
Posted Sep 08, 2023 - 15:05 AEST
This incident affected: Dashboard & API.