Optus Outage
Incident Report for 5c SMS Site Status
Resolved
This incident has been resolved
Posted Nov 09, 2023 - 11:07 AEST
Monitoring
Messages to Optus recipients appears to be largely restored. Our team continues to monitor delivery performance and will advise on material changes.
Posted Nov 08, 2023 - 17:31 AEST
Investigating
The vast majority of messages to the Optus network are currently failing due to the nationwide outage. Messages to other network or VMNs are not affected.
Posted Nov 08, 2023 - 12:00 AEST
This incident affected: Network Providers.