Messages Delayed
Incident Report for 5c SMS Site Status
Resolved
Message queues have returned to normal. Delayed messages have been processed and new messages are being sent as normal.
Posted Mar 22, 2023 - 10:22 AEST
Monitoring
A fix has been implemented and queues are returning to normal levels. We expect message delivery to return to normal within 20 minutes.
Posted Mar 22, 2023 - 10:17 AEST
Update
The issue has been identified and being fixed. We expect resolution within 60 minutes.
Posted Mar 22, 2023 - 09:46 AEST
Investigating
We are currently investigating an issue with message and processing queues causing messages to be significantly delayed.
Posted Mar 22, 2023 - 07:30 AEST
This incident affected: Message Queues.