Dashboard & API Unavailable

Incident Report for 5c SMS Site Status

Resolved

The issue has been resolved and all systems are being monitored
Posted Apr 20, 2025 - 14:53 AEST

Identified

The issue has been identified and the team is currently investigating a fix
Posted Apr 20, 2025 - 11:46 AEST

Investigating

We are currently investigating an issue causing the Dashboard & API to be unavailable for some users
Posted Apr 20, 2025 - 09:29 AEST
This incident affected: Dashboard & API.